[IPP] [PWG5100.20] Issue #49: Requiring both HTTP Upgrade and "ipps" support?

[IPP] [PWG5100.20] Issue #49: Requiring both HTTP Upgrade and "ipps" support?

[IPP] [PWG5100.20] Issue #49: Requiring both HTTP Upgrade and "ipps" support?

smith.kennedy at hp.com smith.kennedy at hp.com
Thu Sep 15 20:29:49 UTC 2016


[Issue Unconfirmed]

In PWG 5100.20, page 16, it says this:

Printers that report support for TLS MUST also support HTTP Upgrade to TLS,
correctly advertise themselves using the "_ipps._tcp,_print" sub-type, and
support using an "ipps" URI. 

This is not a conformance requirement from 5100.14, however. So B-5.1
really ought to be removed or at least be made into a SHOULD rather than a
MUST.

Link: http://www.pwg.org/issues/49



More information about the ipp mailing list