The most recent postings for the proposed chChannelInformation object
have used the term "entries" to refer to the various defined value components.
I would like to propose that this term be changed to "keywords" to better
reflect the nature (both syntax and semantics) of these value components.
It just seems like "entries" conjures up the notion of "table-like" elements,
ie, "rows" having multiple fields, etc.