[WIMS] PowerCurrentWatts errata in Power Model

[WIMS] PowerCurrentWatts errata in Power Model

[WIMS] PowerCurrentWatts errata in Power Model

Ira McDonald blueroofmusic at gmail.com
Fri Aug 26 22:50:49 UTC 2011


Hi,

[with egg on face...]

Thanks to Fritz Ebner (Xerox) for finding that in the abstract Power Model
[PWG5106.4] lines 1038-1039 say:

  "current power consumption in watts...of this Imaging System."

and SHOULD say:

  "current power consumption in watts...of this System or Subunit."

...like all the other elements in the Power Meter group.

BTW - this error does not occur in the Power MIB - I checked.
This is not worth a PWG errata file IMHO.

Cheers,
- Ira


Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SWG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:blueroofmusic at gmail.com
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.pwg.org/pipermail/wims/attachments/20110826/d22b7ad9/attachment-0001.html>


More information about the wims mailing list