I remembered this morning why we decided, several months back, to remove this object.
Since the MIB contained both a desciptive name and a description, it was agreed that
the two objects were redundant. To clarify this situation I recommend that the object
ppmPortName be changed to ppmPortDescriptiveName or ppmPortDescription, rather
than go back to the original redundant pair.
ppPortName is a natural language string with up to 127 characters. For Paul Danbold's
example I could provide a name such as:
"Networked LPR port providing binary PostScript printing for use by marketing"
This is less than 80 characters and should be more than sufficient to satisfy Paul's
Also, in addition to a possible name change, it must be noted that this object is
expected to be administratively configured using an out-of-band method.
Paul, please indicate if this is sufficient.
Ricoh Printing Systems America
This archive was generated by hypermail 2b29 : Fri Apr 15 2005 - 12:49:53 EDT