Just noticed that the multiple-operation-timeout-action attribute should have been named multiple-operation-time-out-action since the corresponding RFC 2911 attribute is multiple-operation-time-out. I recommend we update the IPP definition to be multiple-operation-time-out-action.
(note that the SM element is named MultipleOperationTimeout and MultipleOperationTimeoutAction, which doesn't match the normal IPP-to-SM name mapping but at least is internally consistent)
Michael Sweet, Senior Printing System Engineer, PWG Chair
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.