PMP Mail Archive: Re: PMP> Another hrBit

PMP Mail Archive: Re: PMP> Another hrBit

Re: PMP> Another hrBit

Harry Lewis (
Thu, 11 Dec 1997 12:57:03 -0500

Yes, I like Jay's name better. Can we get consensus to add this to the =
hrPrinterDetectedErrorState bit extensions? By the way... what's the st=
regarding these extensions and the hrMIB? For that matter, what's the s=
tatus of
the Printer MIB?

Harry Lewis - IBM Printing Systems on 12/11/97 10:17:53 AM
Please respond to @ internet
To: Harry Lewis/Boulder/IBM@ibmus
cc: @ internet
Subject: Re: PMP> Another hrBit

I'd agree with this proposal, so long as the name is changed to
better reflect the semantics. Maybe something like:


I know it's a bit long, but it clearly states the semantics and
scope of the variable.


-- JK Martin | Email: --
-- Underscore, Inc. | Voice: (603) 889-7000 --
-- 41C Sagamore Park Road | Fax: (603) 889-2699 --
-- Hudson, NH 03051-4915 | Web: --

Harry Lewis wrote:
> I'd like to extend the proposal for new hrPrinterDetectedErrorState b=
its by
> adding one more bit
> > pmOverdue 6 warning(3) or down(5)
> This bit would be set if and when the device detected that a preventi=
> maintenance
> schedule had been exceeded. It would be up to the implementation if t=
> stops printing or not (typically, not!).
> Harry Lewis - IBM Printing Systems