IPP>MOD - editorial comment

IPP>MOD - editorial comment

IPP>MOD - editorial comment

Scott Isaacson SISAACSON at novell.com
Mon Jul 14 23:17:07 EDT 1997


I have fixed the typo.  As far as reordering goes, I have not changed that. 
I reread the operations in the given order and personally felt that it
"flows".  (however I am sure that I am biased).  Since "Create-Job" and the
"Sends" (Send-Document and Sent-URI) go together I wouldn't want to break
them up.  Also I have fixed up Get-Attributes so that is is more segemented
between Printer and Job (more than it was).  So to reorder these, I'll need
just a little more
convincing.  Thanks for the input.


>>> Roger K Debry <rdebry at us.ibm.com> 07/14 11:34 AM >>>
Scott, One of the IBM people reviewing the model document had the following

The list of optional operations on lines 708-710 (The June 23 version) has
and Submit-URI.  These should be Send-Docment and Send-URI.

He also thought that section 5 would be easier to read if the detailed
discussion of
operations were organized by operations on the Printer Object followed by
on the Job Object.

Roger K deBry
Senior Techncial Staff Member
Architecture and Technology
IBM Printing Systems
email: rdebry at us.ibm.com 
phone: 1-303-924-4080

More information about the Ipp mailing list