Tom's suggested wording changes work for me.
From: Tom Hastings[SMTP:hastings at cp10.es.xerox.com]
Sent: Tuesday, November 05, 1996 11:44 AM
To: Bob Pentecost
Cc: 'Wright, Don PWG'; 'Young, Lloyd PWG'; 'Turner, Randy (PWG)'; 'PWG'
Subject: Re: Printer MIB [and my action item on InputSwitchingGroup]
At 10:26 11/04/96 PST, Bob Pentecost wrote:
>Thanks to Randy for getting the Printer MIB updated.
>>I looked for a change that I expected and found that it had not been made.
>When I checked the October meeting minutes, I couldn't find a record of the
>discussion I had in my own notes. From my notes I have:
>>Input Switching Group
>>This is a new group of objects that was added to provide timeouts for
>manual feed operations. The group will be generalized to provide timeouts
>for all media load requests. InputManualFeedTimeout will become
>InputMediaLoadTimeout. Tom H. will post the changes.
My notes also show the we changed the name of the prtInputManualFeedTimeout
object to prtInputMediaLoadTimeout, but the name of the group remains
Input Switching Group.
I think we can also delete the phrase: which translates to 'this input
subunit doesn't support manual feed'" in the sentences:
The event which causes the printer to enter the waiting state is product
specific. A value of (-1) implies 'other' or 'infinite" which translates to
'this input subunit doesn't support manual feed'. A value of (-2)
I was unable to open either the August or the current draft, since I suspect
that it is WORD version 7.0 and I am running windows 6.0 on 3.11 windows.
I'm sorry that I was unable to submit the actual changes as agreed
in NYC. I hope that the above helps.
If you could use SAVE AS and save the .doc as word version 6.0 then I could
make the changes (in this section only) and re-post this section separately.
Or you can make the edits.
>>>Does anyone recall this discussion?
>>>Looking further I found that the items covered at the October meeting
>didn't make it into the document. Specifically, from the meeting minutes:
>>Discussion Items: Pentecost/HP
>The following is from a MIB review held at HP.
>1. 184.108.40.206, third paragraph: After "... it removes the corresponding
leading edge event." add "Removing the leading edge entry may cause the
unary change event alertRemovalOfBinaryChangeEntry to be added to the ta
2. Appendix A: Add definitions for: spot color, process color, impressions.
3. Appendix E: Update authors & addresses; add Binnur Al-Kazily as an
4. Appendix A: Collation description should read "...placing the pages from
>separate copies into separate ordered sets, ready for binding." By
including "separate output bins" the definition is unnecessarily
>5. Item deleted (already fixed).
>>6. prtInputMediaType: The object "prtInputMediaColor" indicates that the
>implementor is free to add additional string values as long as they follow
>a certain naming convention. This object makes no such mention. Does this
>imply that the implementor may NOT add additional strings?
>>7. prtOutputPageCollated: Description should be continued with "Collation
>is the process by which multiple copy output places the pages from separate
>copies into separate ordered sets, ready for binding".
>>8. prtOutputOffsetStacking: Description should be continued with "Offset
>stacking is the process by which output pages are physically displaced in
>order to separate them"
>>9. prtMediaPathMaxSpeed: If using "impressions per hour" unit of measure,
>there is no indication of the size of paper that will deliver that
>performance. This number is meaningful only for a specific (but
>unspecified) size of paper.
>>10. prtInterpreterLangFamily: Remove the sentence "This type 2 list of
>enumerations requires review before additional entries are made."
>>The following are the results/decision relating to the above items:
>#1. Approved, add sentence after 3rd sentence in 220.127.116.11.
>#2. Approved, Spot Color, Process Color and Impressions will be written by
>Tom Hastings and sent to the mailing list.
>#3. Approved, authors and participants will be updated by Don Wright and
>forwarded to the editor.
>#5. Already done.
>#6. Approved. Add workding about ISO9070 from prtInputMediaColor to
>prtInputMediatype something like "Implementors may add additional string
>values. The naming conventions in ISO 9070 are recommended in order to
>avoid potential name clashes." to end of prtInputMediaType description.
>#7. Approved. Add definition of collation from the glossary.
>#8. Approved. Add definition of offset stacking from the glossary.
>#9. Rejected. Good idea but impractical to implement differently. Most
>implementors will spec this based on Letter or A4 paper.
>#10. Approved because this information is already stated elsewhere.
>>The following are considered to be typos and will be fixed by the editor
>unless he discovers them to be otherwise.
>>>I didn't check the complete list of typos, but it appeared that some were
>fixed and some were not.
>>>While these changes are of a clarifying nature I believe that they should
>be in the document, especially in light of the fact that we spent meeting
>time to approve them.