PWG Non-compliant PostScript with HP/Microsoft ??

PWG Non-compliant PostScript with HP/Microsoft ??

PWG Non-compliant PostScript with HP/Microsoft ??

geoff geoff at paypc.com
Mon Nov 11 17:56:02 EST 1996


Hi folks


We are running NT4.0 with the HP LaserJet Postscript Driver
(PSCRIPT.DLL ver4.0).


We are also trying to parse the output data assuming the Output is DCS
Adobe-3.0 compliant.


It doesn't appear to be. It worked fine and was compliant in NT 3.51 - can
anyone suggest a reason for this departure and who is it ? Adobe ?
Microsoft ? HP ?


Is there a fix? What is the point of PDL's when there are apparently
dialects withing the PDL ?


Can anyone enlighten me ?




geoff slater



More information about the Pwg mailing list