I propose the following two terminology changes to fix the current
overloading of the word 'Job' for two entirely unrelated meanings
in the Counter Spec:
(1) Change 'Work' to 'Activity' for the superclass of usage counters
- the word 'activity' appears only _once_ in the IEEE boilerplate
in the current document
(2) Change 'Job' class of usage counters to 'Work'
- this will let us use the term 'Work' with the appropriate
plain English meaning
These changes would allow the class 'Work' to be the summary class.
NOTE - Any replacement of the class 'Job' requires a careful hand-edit,
because the term 'Job' is already being used with the conventional
printing meaning in dozens of places in the current document.
I urge that we do NOT change the class 'Media Used'. It's clear and
correct usage (from ISO DPA forward through all subsequent specs).
Separately, remove the 'Media Used' class of usage counters from
dotted lines superclass of 'Activity' (formerly 'Work') usage counters
in Figure 4. It's erroneous, because 'Media Used' usage counters are
NOT indexed or qualified by 'Datastream', 'Waste', etc.
There are several places in the current spec where it's erroneously
stated that 'Media Used' class is part of the (former) superclass
'Work' (for example on page 7 in the Introduction).
Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221 Grand Marais, MI 49839
email: imcdonald at sharplabs.com