Note that prtInputName is r/w and prtInputDescription is r/o and we don't
have a feel for who implemented prtInputName as r/w.
Most of the information in these objects is stuff like Tray-1, Tray-1,
Manual, Envelope Tray... etc.
I guess I thought, since prtInputName is r/w, that it's purpose was a bit
different. I thought it would be useful to apply names like Tray-1, since
this is a common reference, but then also to allow management applications
to set names like (Invoice Tray, Boss's Tray, Tickets... or whatever).
Since it looks like most everyone treated these two objects the same,
should be clarify and or deprecate one of the objects?
I think it would be helpful to the "implementation experience" to hear what
others thought about these objects as they pertain to implementations.